Savant 1.x Support Articles

 

 

Article

What are the technical requirements of the Savant App?

« Go Back

Article Information

 
TitleWhat are the technical requirements of the Savant App?
Full Description

The Savant App runs on any smartphone or tablet that meets the following requirements:

Operating System

  • iOS 9 or later
  • Compatible with iPhone, iPad Wi-Fi (3rd Gen), iPad Wi-Fi + Cellular(3rd Gen), iPad Wi-Fi(4th Gen), iPad Wi-Fi + Cellular (4th Gen), iPad Mini Wi-Fi, iPad Mini Wi-Fi + Cellular, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air Wi-Fi + Cellular, ipad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4, ipad mini Wi-Fi + Cellular, 12.0 -inch iPad Pro, 12.9 -inch iPad Pro Wi-Fi + Cellular, 9.7-inch iPad Pro, 9.7-inch iPad Pro Wi-Fi + Cellular, and iPod touch.
  • Android 4.4 or later with access to the Google Play Store
NOTE:For the best possible experience using Android with Bluetooth, we recommend any of the following devices: Samsung Galaxy S5, Samsung S6, Samsung S6 Edge, HTC One M8, HTC One, LG Nexus 4, LG Nexus 5, LG Nexus 6, OnePlus One, and Motorola Moto X.

Networking

  • A home Wi-Fi network supporting 2.4 GHz Wi-Fi
  • On your smartphone or tablet, both Wi-Fi and Bluetooth enabled
NOTE:If your home Wi-Fi network supports 802.11a/b/g/n, it supports 2.4 GHz Wi-Fi. 


Location Services
  • Must be enabled during setup of the Savant system.
URL NameWhat-are-the-technical-requirements-of-the-Savant-App


Savant's premium home automation systems offer personalization features that make the difference between a smart home and a Savant Home.